Feature Request "save attached .eml in TB folders"

RESOLVED DUPLICATE of bug 204612

Status

--
enhancement
RESOLVED DUPLICATE of bug 204612
12 years ago
12 years ago

People

(Reporter: manager, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Thunderbird 1.5.0.4

I would like to see the ability in TB to be able to save attached emails to a folder.  I use IMAP and as an example I receive emails forwarded as an attachment so the headers can be retained.  I only need the attached email not the message it's attached to.  There are several reasons for this, but the biggest is to handle spam my clients receive effectively.  OE and Outlook have the ability to do this, and I do believe Eudora does as well but my client of choice is TB and I dislike having to switch back and forth between mail clients all day.

Reproducible: Always

Steps to Reproduce:
1.  Have someone forward an email as an attachment
2 [review].  Attempt to drag and drop attached .eml to TB folder
3.  Save attachment as and attempt to drag .eml file to TB folder.

Comment 1

12 years ago
See bug 204612, bug 11013.

*** This bug has been marked as a duplicate of 204612 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.