Colorpicker popups don't appear

VERIFIED DUPLICATE of bug 34079

Status

()

P3
blocker
VERIFIED DUPLICATE of bug 34079
19 years ago
19 years ago

People

(Reporter: cmanske, Assigned: pavlov)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The color pickers in prefs and those used in Composer (on the formating 
toolbar, and in various property dialogs) don't appear.
If you try to use the color pickers for text or background on the toolbar,
you see nothing, but then you can no longer type in the editor!
When using those in the dialogs, you see a very tiny (probably 1x1 px) window
appear, and this will disappear when you click away in the dialog.
I know you are changing to XBL version, but it would be nice if the old
version worked until then.
Can Mac and Linux users tell me if they work on those platforms?

Comment 1

19 years ago
Same bug in Linux. But i think this is very related to bug 34079, which
describes various places context menu's don't appear now, and how this first
leads to blocking input and then lead to crashes when you click menubar
elsewhere. Same thing happened here after i restarted composer and tried again -
down in flames. If the same "engine" handles all popup/context stuff, it's the
same bug with a new sympthom.
(Assignee)

Comment 2

19 years ago
dup

*** This bug has been marked as a duplicate of 34079 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verifed dupe....
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.