Last Comment Bug 343286 - l10n CVS account for Rimas Kudelis (lt)
: l10n CVS account for Rimas Kudelis (lt)
Status: RESOLVED FIXED
voucher, ssh-key, form
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Dave Miller [:justdave] (justdave@bugzilla.org)
: Dave Miller [:justdave] (justdave@bugzilla.org)
:
Mentors:
: 343284 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-30 16:11 PDT by Axel Hecht [:Pike]
Modified: 2006-07-06 13:43 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Rimas Kudelis' SSH key (1.08 KB, text/plain; charset=us-ascii)
2006-06-30 16:21 PDT, Rimas Kudelis
no flags Details

Description Axel Hecht [:Pike] 2006-06-30 16:11:20 PDT
The owner of the lt localization, Tatjana, vouched per mail, so we would like to get an l10n CVS account for

Rimas Kudelis <rq@akl.lt>

Rimas, we'd need you to fax and mail the cvs contributor form as described on http://www.mozilla.org/hacking/form.html.
You also need to attach an ssh key (the public one) to this bug.
Comment 1 Axel Hecht [:Pike] 2006-06-30 16:20:37 PDT
*** Bug 343284 has been marked as a duplicate of this bug. ***
Comment 2 Rimas Kudelis 2006-06-30 16:21:41 PDT
Created attachment 227759 [details]
Rimas Kudelis' SSH key

Attaching my public SSH key. As I said in an email, if possible, I would like my username to be "rq".

I can fax the form on Monday, I think.
Comment 3 Rimas Kudelis 2006-07-02 23:47:33 PDT
I've just sent the fax to Marcia
Comment 4 Rimas Kudelis 2006-07-03 01:07:44 PDT
> I've just sent the fax to Marcia
> 

...and mailed the form through airmail.
Comment 5 Marcia Knous [:marcia - use ni] 2006-07-03 12:14:06 PDT
our faxes are channeled through one person via email, so I should be able to get the fax when the office manager returns on 7-5.
(In reply to comment #3)
> I've just sent the fax to Marcia
> 

Comment 6 Marcia Knous [:marcia - use ni] 2006-07-06 11:27:20 PDT
form received - axel is this one ready to go?
Comment 7 Axel Hecht [:Pike] 2006-07-06 11:33:13 PDT
Yes, please. We'd like to get this really soon, as the main localization owner is out of 'office', so this is vital for B1.
Comment 8 Marcia Knous [:marcia - use ni] 2006-07-06 11:35:23 PDT
Over to server-ops for account creation.
Comment 9 Dave Miller [:justdave] (justdave@bugzilla.org) 2006-07-06 13:43:41 PDT
Your CVS account has been created.  Your CVSROOT should be:

   rq%akl.lt@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.

Note You need to log in before you can comment on or make changes to this bug.