Status

()

--
major
RESOLVED DUPLICATE of bug 249150
13 years ago
13 years ago

People

(Reporter: turtletrot1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

No idea why.  No power failure.  They are just gone!  (And I needed them.  Is there a way to copy them or print them for safety?)

Reproducible: Didn't try

Steps to Reproduce:
1. And I sure would not want to reproduce it!
2.
3.

*** This bug has been marked as a duplicate of 249150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.