loss of cursor after right arrow

VERIFIED DUPLICATE of bug 25930

Status

()

Core
Editor
P3
minor
VERIFIED DUPLICATE of bug 25930
18 years ago
16 years ago

People

(Reporter: john russell, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
while typing in the url dialog box , i pressed
the right arrow too many times and when it reached
rightmost character, the next right arrow press
lost the cursor bar..... pressing left arrow DID
NOT allow it to return.  The right arrow should
be disregarded (NOT A LOST CURSOR) at the end of
 the URL string!!!

Comment 1

18 years ago
confirmed in the urlbar and in textentry boxes on Linux/PowerPC. changing to XP,
moving component to XP Toolkit/Widgets (anyone who disagrees, please feel free
toomove it again)
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets
Ever confirmed: true
OS: Windows 95 → All
Hardware: PC → All

Comment 2

18 years ago
reassigning to default owner 
Assignee: cbegle → trudelle
QA Contact: asadotzler → jrgm

Comment 3

18 years ago
That's a caret, eh?  The cursor tracks the mouse.  changing component to 
editor, reassigning. cc saari in case this is focus-related.
Assignee: trudelle → beppe
Component: XP Toolkit/Widgets → Editor
QA Contact: jrgm → sujay

Comment 4

18 years ago


*** This bug has been marked as a duplicate of 25930 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified in 4/4 build.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 6

18 years ago
setting milestone
Target Milestone: --- → M15
You need to log in before you can comment on or make changes to this bug.