Closed Bug 343798 Opened 13 years ago Closed 13 years ago

bouncing web page

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: H080J03, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

um it does not cuz a crash and everything works fine while the web page is bouncing, in fact its kinda cool, just hard to read things, and all the web pages will bounce, you can swicht tabs and all that other stuff, only way to stop it is to add a in a bookmark item.

Reproducible: Always

Steps to Reproduce:
1.useing the custimize tool bar option change the Book Marks Tool Bar Items to the right of the File, Edit, View menu and right above the address bar
2. go to the default firefox homepage
3. delete all of the book mark items in the tool bar
4. the web page will start to bounce

Actual Results:  
the web page bounced

Expected Results:  
the web page should stay still

i am useing the deafult theme and i have no extensions installed, i had just installed firefox on my comp and noticed this bug when i was setting everything up how i like
this is how you should set up the book mark items, i will be testing this with fireofox 2 as well, i am also on windows vista and i am not sure if that has anything to do with it
sry for the spelling
OS: Other → Windows Vista
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.