Clicking second time on feed button in url bar is not working

VERIFIED DUPLICATE of bug 341407

Status

()

VERIFIED DUPLICATE of bug 341407
13 years ago
9 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
To reproduce the bug:
- Go to http://www.mozillazine.org/
- Click on feed button in the url bar, an "Add Live Bookmark" appears
- Click on "Cancel" to dismiss the dialog
- Click again on the feed button in the url bar

Expected result:
The "Add Live Bookmark" should appear

Actual result:
Nothing happens

*** This bug has been marked as a duplicate of 341407 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.