PFS needs to have a better datasource

RESOLVED DUPLICATE of bug 465888

Status

addons.mozilla.org Graveyard
Plugins
--
minor
RESOLVED DUPLICATE of bug 465888
12 years ago
2 years ago

People

(Reporter: morgamic, Unassigned)

Tracking

4.x (triaged)
PowerPC
All

Details

(Reporter)

Description

12 years ago
pfs.php is a huge if-else statement that is all hardcoded.  There needs to be a better way to keep this information up-to-date.

A better datasource would give us two things:
* ability to make an interface for updating it
* ability to syndicate available plugins (RSS/RDF)
* consolidate information between plugins.php and pfs.php -- one change affects both!
Severity: normal → minor
Target Milestone: --- → 3.x (triaged)
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465888
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.