'from' field should be editable

RESOLVED DUPLICATE of bug 87987

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 87987
12 years ago
12 years ago

People

(Reporter: Ian P. Christian, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.3 (like Gecko)
Build Identifier: version 1.5.0.4 (20060516)

currently, the from field is a dropdown containing your identities.

Kmail allows this filed to be editable as shown here

http://crazygreek.co.uk/kmail.png

This should NOT be enabled by default, but should be configurable (perhaps not even conifgurable via the GUI directly, it's really for power users only I imagine)

This is really handy when you need to send a one off from an address, or you want a different display friendly name sometimes.



Reproducible: Always
(Reporter)

Comment 1

12 years ago
updated URL http://crazygreek.co.uk/misc/kmail.png

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 87987 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.