Closed Bug 345102 Opened 14 years ago Closed 13 years ago

Ability to assign identities to folders/mailboxes

Categories

(Thunderbird :: Mail Window Front End, enhancement)

Other
Linux
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 166293

People

(Reporter: pookey, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.3 (like Gecko)
Build Identifier: version 1.5.0.4 (20060516)

It should be possible to assign an identity to a particular mailbox - for example if I have a mailing list going into folder X, I should be able to tell it to always using identity Y for this.

Reproducible: Always

*** This bug has been marked as a duplicate of 166293 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.