NSIS Pop-up Advertisement

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: rcmalinao, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4


There is an advertisement called NSIS Advertisement that always popup when im using mozilla firefox. I tried to uninstall my firefox but still it continue to popup. i notice that there is an NSIS.Jar located at my \Mozilla Firefox\chrome directory which i think it is an "malicious" file.

Please help.

thanks



Reproducible: Always

Steps to Reproduce:
1. Just by opening the Firefox and surf any site it will popup.
2.
3.

Comment 1

12 years ago
You have some sort of malware installed I think. You may have got it by running
an email attachment, running something you downloaded from the web, or running
some infected or mis-named file you downloaded from a file sharing program.

search the internet about it: you find: -->
http://www.google.com/search?q=nsis.jar

http://www.zeropaid.com/bbs/spyware-adware/t-nsis-media-popups-38259.html
http://www.wilderssecurity.com/showthread.php?p=796002
etc ...
*** Bug 345408 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

12 years ago
i tried to fix the "malicious" ad by:

1. deleting the NSIS folder in the registry.
2. Delete the NSIS folder in the Program Files.
3. Delete the NSIS.jar that can be found at \Mozilla Firefox\chrome



Romnel

Comment 4

12 years ago
im having the same problem with my brothers computer. Firefox V2.  My computer is not having the problem with V1.5.0.9.  Pop ups from NSIS.  

Have run several AVs, malware programmes and Hijack This! with no fix.  Have also installed adblocker, which worked until windows updated itself, and problem came back.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.