Closed Bug 345209 Opened 13 years ago Closed 13 years ago

The screen shakes if I don't have a certain toolbar up.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: matchnl, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

On starting the browser and upon going to any new page, the screen shakes up and down continuously. If

I right click on the "bookmarks" toolbar and add a folder or some kind of bookmark to hold its place, it stops.

This happens every time, on every page. Only way to fix this is to hit refresh every time.

Reproducible: Always

Steps to Reproduce:
1. Remove all items in the "bookmarks" toolbar. (Leaving just an address bar and buttons, with a blank bookmark bar underneath)
2. Load any webpage.
Actual Results:  
Shaking screen.

Expected Results:  
Stable Screen

Using Windowsblinds. Not sure if that makes a difference. I notice it on multiple pcs.

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.