Single Tab Open contains "X" close button

RESOLVED DUPLICATE of bug 343422

Status

()

--
minor
RESOLVED DUPLICATE of bug 343422
12 years ago
12 years ago

People

(Reporter: Nathaniel, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

When the user choses to show the tab bar even when only one tab is open, if the user closes that tab, an "X" close button will be added to that single empty tab. This button remains there even when a page is loaded in this tab.

Reproducible: Always

Steps to Reproduce:
1. Disable the "Hide the tab bar when only one web site is open" feature.
2. Open a window with one tab.
3. Close the tab.

Actual Results:  
The empty tab will contain an "X" close button, and when a web page is loaded in that tab, it will still contain the "X" close button.

Expected Results:  
No "X" close button should be present.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 343422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.