Crash when clicking Go button after startup [@ DocumentViewerImpl::Show]

RESOLVED DUPLICATE of bug 345083

Status

()

--
critical
RESOLVED DUPLICATE of bug 345083
12 years ago
7 years ago

People

(Reporter: mozbugs, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b1) Gecko/20060720 BonEcho/2.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b1) Gecko/20060720 BonEcho/2.0b1

Newly installed 1.8 nightly.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox.
2.Click 'Go'


Actual Results:  
Crash


TB21165825X
TB21166399H

*** This bug has been marked as a duplicate of 345083 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
Incident ID: 21166399
Stack Signature	0x00690074 13f3926f
Product ID	Firefox2
Build ID	2006072004
Trigger Time	2006-07-20 09:11:18.0
Platform	LinuxIntel
Operating System	Linux 2.6.12-22mdk
Module	
URL visited	http://www.serif.co.uk
User Comments	Click 'Serif' link at top of page
Since Last Crash	0 sec
Total Uptime	1 sec
Trigger Reason	SIGSEGV: Segmentation Fault: (signal 11)
Source File, Line No.	N/A
Stack Trace 	
0x00690074
DocumentViewerImpl::Show()  [/builds/tinderbox/Fx-Mozilla1.8/Linux_2.4.21-27.0.4.EL_Depend/mozilla/layout/base/nsDocumentViewer.cpp, line 830]
nsPresContext::EnsureVisible()  [/builds/tinderbox/Fx-Mozilla1.8/Linux_2.4.21-27.0.4.EL_Depend/mozilla/layout/base/nsPresContext.cpp, line 1311]
PresShell::UnsuppressAndInvalidate()  [/builds/tinderbox/Fx-Mozilla1.8/Linux_2.4.21-27.0.4.EL_Depend/mozilla/layout/base/nsPresShell.cpp, line 5034]
PresShell::ProcessReflowCommands()  [/builds/tinderbox/Fx-Mozilla1.8/Linux_2.4.21-27.0.4.EL_Depend/mozilla/layout/base/nsPresShell.cpp, line 6947]
ReflowEvent::HandleEvent()
PL_HandleEvent()  [/builds/tinderbox/Fx-Mozilla1.8/Linux_2.4.21-27.0.4.EL_Depend/mozilla/xpcom/threads/plevent.c, line 689]
PL_ProcessPendingEvents()  [/builds/tinderbox/Fx-Mozilla1.8/Linux_2.4.21-27.0.4.EL_Depend/mozilla/xpcom/threads/plevent.c, line 623]
nsEventQueueImpl::ProcessPendingEvents()  [/builds/tinderbox/Fx-Mozilla1.8/Linux_2.4.21-27.0.4.EL_Depend/mozilla/xpcom/threads/nsEventQueue.cpp, line 421]
event_processor_callback()  [/builds/tinderbox/Fx-Mozilla1.8/Linux_2.4.21-27.0.4.EL_Depend/mozilla/widget/src/gtk2/nsAppShell.cpp, line 67]
Keywords: crash
Summary: Crash when clicking 'Go' after startup → Crash when clicking Go button after startup [@ DocumentViewerImpl::Show]
(Assignee)

Updated

7 years ago
Crash Signature: [@ DocumentViewerImpl::Show]
You need to log in before you can comment on or make changes to this bug.