The tab manu stays if I mouseover again

RESOLVED DUPLICATE of bug 345343

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 345343
12 years ago
12 years ago

People

(Reporter: Johannes Buchner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060720 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060720 Minefield/3.0a1

If you use the brand new tab select menu (Bug 343251), there is an interesting effect. 

Reproducible: Always

Steps to Reproduce:
1. Select a tab from the tab menu
2. Position the mouse back on the button.


Actual Results:  
The button looks pressed.

Expected Results:  
The button should look released.

related to Bug 343251
only trunk nightly

Updated

12 years ago
Blocks: 343251
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
this sounds similar to something ispiked is seeing (but that I'm unable to reproduce because, most likely, I'm an id10t.)
Wait, doesn't this happen because you are using the same image in the :hover case (in winstripe)?
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Wait, doesn't this happen because you are using the same image in the :hover
> case (in winstripe)?

In bug 343251:
> in reply to Comment #181: 
>> Maybe I've missed something ... Why is the 'pressed' icon of alltabs.png
>> (winstripe) used for the :hover state? Doesn't look right to me.
> Reason for my bug 345429?

Comment 4

12 years ago
Here's how I thought it should look like:
http://design-noir.de/bugzilla/alltabs.png/index.html

Comment 5

12 years ago
(In reply to comment #2)
> Wait, doesn't this happen because you are using the same image in the :hover
> case (in winstripe)?

Actually, there are two problems. If you take the steps to reproduce, you'll notice that not only the icon looks pressed but the entire button.
(Reporter)

Comment 6

12 years ago
If http://design-noir.de/bugzilla/alltabs.png/index.html is the right look, why does it get brighter on hover on the site, but in my Fx it gets darker? Is it a transparency thing? I prefer enlightenment.

Comment 7

12 years ago
(In reply to comment #5)
> (In reply to comment #2)
> > Wait, doesn't this happen because you are using the same image in the :hover
> > case (in winstripe)?
> 
> Actually, there are two problems. If you take the steps to reproduce, you'll
> notice that not only the icon looks pressed but the entire button.
> 

Right. This bug is about the button as a whole staying pressed. The image using the wrong icon is some other bug (or maybe not filed yet)

Comment 8

12 years ago

*** This bug has been marked as a duplicate of 345343 ***
No longer blocks: 343251
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.