Some menu commands do nothing when selected

RESOLVED DUPLICATE of bug 345373

Status

()

--
major
RESOLVED DUPLICATE of bug 345373
12 years ago
12 years ago

People

(Reporter: stephen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b1) Gecko/20060721 BonEcho/2.0b1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b1) Gecko/20060721 BonEcho/2.0b1

The following menu commands do nothing when selected:
All menu items in Help menu, Minimize and Zoom in Window menu, DOM Inspector in Tools menu.

Also when viewing page source, Copy command in Edit menu has not effect either.

Reproducible: Always

*** This bug has been marked as a duplicate of 345373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.