Crash When sending Mail as Plain text and HTML [@ fortilsp.dll]

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
13 years ago
8 years ago

People

(Reporter: wsloand, Assigned: mscott)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Thunderbird 1.5.0.4 (20060516)

While sending a plain text and html message (after being prompted asking what I wanted to send), at 78% done thunderbird crashes.  The message is sent using a non-default identity and put into an fcc folder that is the default for that identity (but not the general default).

Reproducible: Always

Steps to Reproduce:
1. Write a message
2. Send message
3. Choose plain text and html (as opposed to either other choice)
4. Message starts to send, but crashes before send is complete

Actual Results:  
Crash with segfault

Expected Results:  
message sent

Comment 1

13 years ago
Could you install (or enable) Talkback and get a Talkback ID for the crash? http://kb.mozillazine.org/Talkback
Keywords: crash
(Reporter)

Comment 2

13 years ago
Here are some talkbacks for it.  TB21101421H, TB21101316M, TB21101266G

Comment 3

13 years ago
I'm going to mark this as INVALID. It looks like you're crashing within this fortilsp.dll since that's used when you connect to the Internet or something. I found this forum post which may be helpful: 
http://www.celestialsoftware.net/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=1;t=00010.

Incident ID: 21101266
Stack Signature	fortilsp.dll + 0x53b5 (0x100053b5) db6bac6f
Product ID	Thunderbird15
Build ID	2006051612
Trigger Time	2006-07-18 17:07:38.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	fortilsp.dll + (000053b5)
URL visited	
User Comments	Just sending a message (by pressing ^Enter). It appeared to start sending, but then crash.
Since Last Crash	559794 sec
Total Uptime	559794 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
fortilsp.dll + 0x53b5 (0x100053b5)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: Crash When sending Mail as Plain text and HTML → Crash When sending Mail as Plain text and HTML [@ fortilsp.dll]
Crash Signature: [@ fortilsp.dll]
You need to log in before you can comment on or make changes to this bug.