back, pause, fwd buttons in don't work on aim today page on trunk (but they work on 2.0b1)

RESOLVED DUPLICATE of bug 311622

Status

()

defect
RESOLVED DUPLICATE of bug 311622
13 years ago
2 years ago

People

(Reporter: moco, Unassigned)

Tracking

({platform-parity, regression})

1.8 Branch
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

back, pause, fwd buttons don't work on aim today page on trunk (but they work on 2.0b1, the 1.8 branch)

additionally, clicking on the "tabs" in the aim today page don't work on the trunk, but they work on 2.0b1 (1.8 branch)

see http://aimtoday.aim.com/today/aimtoday.adp?type=2&product=9&platform=1&channel=283&build=3861&SN=DBOFHLGAEIDGPPGOGF&CC=BINOFCEK&PC=HCLEDICABB&segment=-1&UTC=1153693988&LT=1153665188&nlogin=153

I'll attach a screen shot of the ui elements that don't work on the trunk
note, I've seen this problem for a little while (sorry, I'm not sure how long.  weeks or possibly longer.)

Comment 3

13 years ago
So those buttons are inside of a Flash object. I'm wondering if it's a problem with Flash.

I'm using Shockwave Flash 7.0 r63 on Linux and don't see the problem.
Keywords: regression
Summary: back, pause, fwd buttons don't work on aim today page on trunk (but they work on 2.0b1) → back, pause, fwd buttons in don't work on aim today page on trunk (but they work on 2.0b1)
adam / brian, thanks for the info about flash and about the regression window.

fwiw, this is working for me on mac trunk:
 
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20060721 Minefield/3.0a1

so it appears to be windows only.

Version: Trunk → unspecified

Comment 6

13 years ago
That would make sense considering the patch for bug 310174 is in a win32 ifdef.

Roc or Masatoshi, do you guys have any idea what's going on here? 

Also, Seth, if you wanted to you could back out the patch in bug 310174 and see if that fixes things.
Blocks: 310174
Component: General → Plug-ins
Keywords: pp
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → 1.8 Branch
Dup of bug 311622?
> I'm using Flash 8.0 r22 Windows
If so, this is fixed on Flash Player 9. Perhaps it should be relnoted.
WFM using 
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060726 Minefield/3.0a1
with Flash Player 9.

*** This bug has been marked as a duplicate of 311622 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Comment hidden (spam)
You need to log in before you can comment on or make changes to this bug.