Detach attachments from multiple mails automatically

RESOLVED DUPLICATE of bug 9309

Status

RESOLVED DUPLICATE of bug 9309
13 years ago
11 years ago

People

(Reporter: weihrauch, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The problem of Thunderbird is that the inbox file keeps growing and growing because of tons of attachments you get sent. The detachment function is very useful. However, it should be possible to highlight multiple mails and use a "detach all attachments from highlighted mails" function. Then, the inbox can be kept "lean" enough and all the attachments are saved in an external folder - as in Eudora, where this process is automatically installed.

Reproducible: Always
Dupe of bug 9309?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 9309
You need to log in before you can comment on or make changes to this bug.