Mail Check Failure Notification

RESOLVED DUPLICATE of bug 123440

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 123440
12 years ago
12 years ago

People

(Reporter: Patrik Nilsson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

POP3-mailservers which do not respond or which respond "bad password" when they shouldn't gives notifications. 

Reproducible: Always



Expected Results:  
I want an option "don't show this error in a separate window". View the error on the stausbar.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 123440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.