when using webradio Windows Media Player does not show up, no funciont

RESOLVED DUPLICATE of bug 346167

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 346167
11 years ago
11 years ago

People

(Reporter: hans, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

after updating to firefox 1.5.0.5 the webradio using windows media player does not work anymore. the wmp does not show up, restarting of PC helps not. I´m considerably displeased
URL is 
http://oe1.orf.at/konsole_live.html 
for instance

Reproducible: Always

Updated

11 years ago
Component: Software Update → General
QA Contact: software.update → general

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 346167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.