Crowded tab bar leads to strange text drawing (ellipses in strange places)

RESOLVED DUPLICATE of bug 344579

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 344579
11 years ago
4 years ago

People

(Reporter: Jonathan Louie, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
To reproduce:  open a bunch of tabs until the tab text starts looking weird.

Will attach screenshot.
(Reporter)

Comment 1

11 years ago
Created attachment 230920 [details]
Funky tab bar text

Comment 2

11 years ago
This is a dupe.
Whiteboard: DUPEME
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344579

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.