Video stream with Windows Media Player doesn´t work

VERIFIED DUPLICATE of bug 346167

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 346167
11 years ago
11 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: (Windows; U; Windows NT 5.1; de; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

Video stream with Windows Media Player doesn´t work with the newest Firefox-version. With 1.5.04 it worked! 

Reproducible: Always

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 346167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.