Right clicking link sometimes doesn't open menu

RESOLVED DUPLICATE of bug 346424

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 346424
12 years ago
12 years ago

People

(Reporter: Simon Toth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060729 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060729 Minefield/3.0a1

When right clicking a link, the menu doesn't open sometimes (seems realy random), instead the focus is moved to the link only.

Reproducible: Always

Steps to Reproduce:
1. Open web page
2. Right click a link

Actual Results:  
Menu doesn't open [sometimes]

Expected Results:  
Menu should open

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 346424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.