The default bug view has changed. See this FAQ.

mms:// isn't handled as embedded object

RESOLVED DUPLICATE of bug 346167

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 346167
11 years ago
11 years ago

People

(Reporter: Fernando Moreno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

In version 1.5.0.5 only. Firefox don't show Windows Media Player embedded in a HTML page, when streamming address to play is a mms:// protocol.
When protocol is http:// works fine.
You can see the problem with the code explain in the above URL.
Thanks!...and sorry for my english

Reproducible: Always

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 346167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.