MLB-TV Streaming Video will not play

RESOLVED DUPLICATE of bug 346167

Status

()

Core
Plug-ins
--
major
RESOLVED DUPLICATE of bug 346167
11 years ago
11 years ago

People

(Reporter: HJBayers, Unassigned)

Tracking

Other Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

When I click on a game I want to view, the player loads, but the viewing screen remains blank, and no player controls appear at the bottom of the viewing screen.

Reproducible: Always

Steps to Reproduce:
1.Go to http://mlb.mlb.com/NASApp/mlb/mlb/subscriptions/mlbtv.jsp
2.Below the sample video screen click on "click here to watch free sample" (unless you have a subscription to MLB-TV).
3.When player loads click on any of the sample videos to the right of the viewing screen.  They will not load.

Actual Results:  
Nothing viewing screen remains black.

Expected Results:  
You should see "buffering" below the viewing screen to tell you the video is loading, then video plays.

I'm using Firefox 1.5.0.5, Windows Media Player 10, and Flash 9.0

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 346167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: General → Plug-ins
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → Other Branch
You need to log in before you can comment on or make changes to this bug.