Status

Thunderbird
Message Compose Window
--
critical
RESOLVED DUPLICATE of bug 325620
12 years ago
12 years ago

People

(Reporter: drazen.zubovic, Assigned: Scott MacGregor)

Tracking

({crash})

x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.5
Build Identifier: Thunderbird 1.5.xxx

After downloading croatian speller as extension the compose window crashes.

Reproducible: Always

Steps to Reproduce:
1. Download croatian speller
2. Press: New mail
3.

Actual Results:  
TB chrashes

Comment 1

12 years ago
Please give the have talkback ids for the crash (http://kb.mozillazine.org/Talkback).
(Reporter)

Comment 2

12 years ago
There were two Talkback ID sent to you when the problem was detected, but I do not recall their numbers any more. 

Thing went back into normal, immediately after I deinstalled packaged croatian speller (downloaded and installed previously from your official language-extension) site.

BTW - at the moment I use OO version of croatian speller, which is just put into the TB spellchecker directory. It is only a list of words in ASCII anyway. 

Therefore my consclusion is that the problem is to be sought in:
(1) Croatian speller package for TB
(2) TB lack of robustnes to swallow inconsistent speller files. It should stay alive and report incositent/damaged extension components.

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 325620 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Version: unspecified → 1.5
You need to log in before you can comment on or make changes to this bug.