WMP embedded plugin not displayed anymore. Opens OK with FF 1.5.0.4

RESOLVED DUPLICATE of bug 346167

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 346167
11 years ago
11 years ago

People

(Reporter: bajaman, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.5

Firefox 1.5.0.5 does not open a secondary real time video window within the http://www.infotecbsi.com/wildlife/ window. This secondary window opens fine with Firefox 1.5.0.4. Others in the relevant forum have described this same problem with the Firefox 1.5.0.5 upgrade, causing me to delay upgrading. Apparently I didn't delay long enough for your fix. 

Reproducible: Always

Steps to Reproduce:
1.click on Bookmarks|http://www.infotecbsi.com/wildlife/
2.After the home page opens, a real time video window should, but doesn't, appear in the center of the home page. 
3.

Actual Results:  
The real time video window doesn't appear in the center of the home page. 

Expected Results:  
A real time video window should appear in the center of the home page.

This bug in the FF 1.5.0.5 upgrade has been described by others in an online forum located at http://forum.infotecbsi.com/viewtopic.php?t=7457&start=12500
Component: Bookmarks → General
QA Contact: bookmarks → general
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060731 BonEcho/2.0b1
I see the video (or at least a black rectangle for it fails to load here) on Firefox trunk and on Seamonkey trunk and branch but not on Firefox 1.5.0.5 and BonEcho.
On BonEcho this is a regression between 1.8.1a3_2006070504 and 1.8.1a3_2006070603:
http://tinderbox.mozilla.org/bonsai/cvsquery.cgi?treeid=default&module=AviarySuiteBranchTinderbox&branch=MOZILLA_1_8_BRANCH&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2006-07-05+03%3A00%3A00&maxdate=2006-07-06+04%3A00%3A00&cvsroot=%2Fcvsroot
Caused by Bug 343180?
Blocks: 343180
> Caused by Bug 343180?

Can't be.  The Java Embedding Plugin is only bundled with Mozilla.org
browsers for Mac OS X.
No longer blocks: 343180
Then maybe caused by Bug 181860?
Blocks: 181860
Keywords: regression
Summary: Does not open a window within the above URL window. Opens OK with FF 1.5.0.4 → WMP embedded plugin not displayed anymore. Opens OK with FF 1.5.0.4
Sounds like a duplicate of bug 346167.
Yes, it is fixed yesterday and it works now in the today's branch build.

*** This bug has been marked as a duplicate of 346167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
No longer blocks: 181860
You need to log in before you can comment on or make changes to this bug.