Attachment box not collapsible or removable - Thunderbird

RESOLVED DUPLICATE of bug 282068

Status

--
enhancement
RESOLVED DUPLICATE of bug 282068
12 years ago
11 years ago

People

(Reporter: gary_corneil, Assigned: mscott)

Tracking

({polish})

Trunk
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

The box that displays the attachement of a mail message can not be collapsed or removed via any of the view options.  When messages with multiple attachaments, such as webpages sent as attahcs, are views the box list the various components can take up a sizeable part of the screen.  I would recommend that a feature be added to allow for the box that lists the attachements to be collapsed using a +/- type box like the one used to expand the header information of the messageThe box that displays the attachment of a mail message can not be collapsed or removed via any of the view options.  When messages with multiple attachments, such as web pages sent as attachment, are views the box list the various components can take up a sizable part of the screen.  I would recommend that a feature be added to allow for the box that lists the attachments to be collapsed using a +/- type box like the one used to expand the header information of the message

Reproducible: Always

Steps to Reproduce:
Not an error but a limitation in the current design
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: polish

Updated

12 years ago
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → Trunk

Comment 1

12 years ago
See bug 223340.
Blocks: 386081
No longer blocks: 386081

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 282068
You need to log in before you can comment on or make changes to this bug.