Dragging tab over scrolling arrows causes cursor to flicker

RESOLVED FIXED in Firefox 17

Status

()

Firefox
Tabbed Browser
RESOLVED FIXED
12 years ago
5 years ago

People

(Reporter: Adam Kowalczyk, Unassigned)

Tracking

Trunk
Firefox 17
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Steps to reproduce:
1. Have enough tabs for the scrolling arrows to appear.
2. Drag a tab over the scrolling arrow button.

Results: the cursor flickers repeatedly during scrolling.
(Reporter)

Updated

12 years ago
Blocks: 318168
What build?
> Results: the cursor flickers repeatedly during scrolling.

does your cursor flicker, or does the little box with a grey 2 px border (indicating a drag) under the cursor flicker?

I see the grey 2 px border box flicker while scrolling, but not the cursor.

(Reporter)

Comment 3

12 years ago
(In reply to comment #1)
> What build?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060803 BonEcho/2.0b1 ID:2006080305 

It also happens on build from 07/12, so I assume it's been happening ever since the scrolling was introduced. Doesn't occur on trunk, though.

(In reply to comment #2)
> > Results: the cursor flickers repeatedly during scrolling.
> 
> does your cursor flicker, or does the little box with a grey 2 px border
> (indicating a drag) under the cursor flicker?

Not the arrow, the cursor.

Updated

10 years ago
Blocks: 420315
Can you reproduce with Firefox v2.0.0.14 ?
(or Firefox v3.0pre ?)
(Reporter)

Comment 5

6 years ago
Fixed by bug 783282.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Depends on: 783282
Resolution: --- → FIXED
Target Milestone: --- → Firefox 17
Version: 2.0 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.