konfigure/customise shortcuts

RESOLVED DUPLICATE of bug 57805

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 57805
12 years ago
12 years ago

People

(Reporter: mey.wer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6 Thunderbird/1.5.0.5

The possibility of configuration (about:config) seems to be quite interisting, even I don't understand the meaning oft many lines...

But what I'm missing in thunderbird ist to configure shortcuts.

To move, copy, reply, forward messages... ... I have to click with mouse right (or left) or to go via menues (or - if existing - take default shortcuts).

kmail is better in this.

By the way - I found out that it is possible to really delete (and not move to trash) by shift+del, but it's written nowhere.


Die Konfigurationsmöglichkeit 

Bearbeiten - Einstellungen - Erweitert - Allgemein - Erweiterte Konfiguration (about:config)

ist ja ganz interessant, obwohl mir die Bedeutung der meisten Einträge unklar bleibt.

Was dem Thunderbird aber fehlt, ist die Möglichkeit, shortcuts zu setzen.

Z.B. für Nachricht kopieren, Nachricht verschieben, Nachricht beantworten, Nachricht weiterleiten, ... ...

da muss man anscheinend immer die rechte (oder linke) Maustaste bemühen oder über Menüs gehen (oder - falls vorhanden - vorgefertigte Shortcuts nehmen).

In dieser Hinsicht ist kmail besser.

Auch das echte Löschen (also nicht verschieben in den Papierkorb) mit Umschalt+Entf fand ich nur durch Zufall.

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 57805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.