bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Underline breaks Arabic joining in XUL text

RESOLVED DUPLICATE of bug 312436

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 312436
12 years ago
11 years ago

People

(Reporter: zwnj, Unassigned)

Tracking

(Blocks: 1 bug)

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Underline breaks Arabic joining in XUL text, not menus nor buttons.
(Reporter)

Comment 1

12 years ago
Created attachment 232869 [details]
Some broken text in Preferences > Main

As you can see, the "Location:" label of "Home Page" group is NOT broken too.
Duplicate of bug 312436?

Comment 3

11 years ago
This is a duplicate of bug 312436, and it's fixed on trunk now that bug 312436 is fixed, but it would be nice to be fixed on the 1.8 branch as well.  It would be useful to Persian and Arabic localizations at least.
OS: Linux → All
As with bug 236135, the fix for this can't really be separated out from the whole
rewriting of nsTextFrame for Thebes, which is far too large a change to go into
the branch.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312436
You need to log in before you can comment on or make changes to this bug.