Firefox crashes when it loads this page or any crickler or crickler crossword puzzle page [@ NPSWF32.dll+0x16ef]

RESOLVED WORKSFORME

Status

defect
--
critical
RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: bjsilverstein, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Whenever I go to a site that has a crickler on it or a crickler crossword puzzle on it, such as the site above, firefox crashes.  I get a message that firefox must close and it closes all tabs.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.washingtonpost.com/wp-srv/style/crosswords/crickler/crickler.html
2. Sometimes firefox allows you to start the crickler and won't crash until you are partway through, so do as much of the puzzle as firefox allows.
3. Continue puzzle until firefox crashes.

Actual Results:  
Firefox closes all tabs and a window comes up that says Firefox had to close, we are sorry for any inconvenience.  There are two tabs.  One says report problem.  The other says don't report problem.

Expected Results:  
Firefox should have let me complete the puzzle without crashing.

This problem does not occur with Internet Explorer, therefore I do not believe that it is a problem caused by the website.
Please submit talkback crash data so we can see why you are crashing. Then write your TalkbackID here.

http://kb.mozillazine.org/Talkback
(Reporter)

Comment 2

13 years ago
I cannot find talkback on my computer where it is supposed to be.  What should I do now?
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1b1) Gecko/20060810 BonEcho/2.0b1 ID:2006081003

I can reproduce this crash too now, in the build above and in the official 1.5.0.6 build

1. Go To http://www.washingtonpost.com/wp-srv/style/crosswords/crickler/crickler.html
2. Wait for crash. If no crash, CTRL-F5 until you do.

TB21976165X [@ NPSWF32.dll+0x16ef]
TB21976052X [@ NPSWF32.dll+0x16ef]

Looks like a crash in the Flash player; I'm currently on Shockwave Flash 9.0 r16.

Reporter: There's nothing much you can do, but thanks for reporting the bug! It 'appears' to be a problem in Flash rather than firefox. But other people might have more to say about that.
Keywords: crash

Updated

13 years ago
Severity: normal → critical
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Summary: Firefox crashes when it loads this page or any crickler or crickler crossword puzzle page. → Firefox crashes when it loads this page or any crickler or crickler crossword puzzle page [@ NPSWF32.dll+0x16ef]
Version: unspecified → 1.8 Branch

Comment 4

13 years ago
This is a known Flash Player 9r16 bug. This will be fixed in an upcoming Flash Player release. Thanks for the report.

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 6

13 years ago
dupe of bug 346428?  not a dupe of bug 200511.

michelle: does the latest windows flash player (9.0 r28) have the fix you mentioned in comment #4?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

13 years ago
I'm having trouble tracking this back to our internal bug base, but it should be fixed in the new release.  If its not we need to know about it.

Comment 8

13 years ago
Please let us (the Flash Player team) know if you still see this bug. Thanks.
This now WFM. Marking as so.
Status: NEW → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash
Version: 1.8 Branch → unspecified
Crash Signature: [@ NPSWF32.dll+0x16ef]
You need to log in before you can comment on or make changes to this bug.