Cannot Import bookmarks from netscape browser

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
12 years ago
7 years ago

People

(Reporter: amslv, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I am using netscape browser version 8 and I dowmloaded firefox on my computer.
I can import IE bookmarks but I cannot import netscape bookmarks although I am using their latest browser version.
What can I do to correct this so I can delete netscape from my hard drive

Reproducible: Always

Updated

12 years ago
Component: Bookmarks → Migration
Version: unspecified → 1.5.0.x Branch
QA Contact: bookmarks → migration
I can confirm this on the latest trunk (2007070604).  After using Netscape Navigator 9.0b1, I cannot import any files from my Netscape profile.

Steps to reproduce:
1. Remove any previous Mozilla profiles (C:\Documents and Settings\<user>\Application Data\Mozilla, C:\Documents and Settings\<user>\Local Settings\Application Data\Mozilla)
2. Install and run Netscape Navigator 9.0b1
3. Browse to a few sites, save some bookmarks, save a couple passwords
4. Close Netscape and start Minefield

Actual results:
Minefield starts with as if the profiles were never deleted.  It loads to the default start page.

Expected results:
Since no Mozilla profiles exist, Minefield should launch the migration wizard.

Reproducible:
Always

As a secondary check, after launching Minefield I can only import Internet Explorer settings.

Steps to Reproduce:
1. Launch Minefield
2. Click File>Import

Actual results:
Migration wizard is started with only Internet Explorer or "do not import" as options

Expected results:
Netscape should be included in the list

Reproducible:
Always
Status: UNCONFIRMED → NEW
Ever confirmed: true
Closing this bug since Netscape migration code was removed in bug 656205.

Thanks for the report.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.