The default bug view has changed. See this FAQ.

embedded objects with protocol handle mms:// are ignored

VERIFIED DUPLICATE of bug 346167

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 346167
11 years ago
11 years ago

People

(Reporter: Hungerburg, Unassigned)

Tracking

Other Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

the object is ignored just like display:none was set in a style sheet. how about having the plugin try to read the file?

I dont know for sure, if that would require mozilla to handle the mms protocol - but I see that large videos often start playing almost immediately - so they are not downloaded into the cache first...

Reproducible: Always

Steps to Reproduce:
1. open page
2. embed is not displayed
3. plugin tries to play other embed

Actual Results:  
nothing

Expected Results:  
show video

this is with mplayerplug-in 3.30 on debian unstable and firefox 2.0b1

I remember being able to watch the videos on the original page in earlier firefox versions, but I am not 100% sure.

The linked page is a stripped down version of the original page, with the inclusion of a second embed to show, that with protocol http something gets displayed.
(Reporter)

Comment 1

11 years ago
Created attachment 233461 [details]
page that embeds video from orf.at iptvt

page contains two objects that reference the same file by different protocol handlers. never mind the second one doesn work, but at least displays the plugin, while the first one immediately collapes.

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 346167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: File Handling → Plug-ins
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → Other Branch

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.