Last Comment Bug 348580 - l10n CVS account request for Calendar. Russian (ru-RU) - Alexey Gubanov <ragnaar@mozilla-russia.org>
: l10n CVS account request for Calendar. Russian (ru-RU) - Alexey Gubanov <ragn...
Status: RESOLVED FIXED
voucher, ssh-key, form
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Jeremy Orem [:oremj]
: Dave Miller [:justdave] (justdave@bugzilla.org)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-14 00:41 PDT by Alexey Gubanov
Modified: 2006-11-13 07:20 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
SSH public key (604 bytes, text/plain)
2006-08-14 00:43 PDT, Alexey Gubanov
no flags Details

Description Alexey Gubanov 2006-08-14 00:41:52 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

Hello!
I'm Alexey Gubanov, member of the Russian l10n team <http://www.mozilla-russia.org>.
Since 2004 <https://bugzilla.mozilla.org/show_bug.cgi?id=278216> I work on Russian translation for Calendar. 
I'd like to get CVS access to calendar/sunbird l10n repository.
If it's needed, Alexander Slovesnik <unghost@mozilla-russia.org>, official Firefox/Thunderbird translator, can vouch for me.

Reproducible: Always
Comment 1 Alexey Gubanov 2006-08-14 00:43:48 PDT
Created attachment 233551 [details]
SSH public key
Comment 2 Alexander L. Slovesnik 2006-08-14 09:34:20 PDT
FWIW, I'm vouching for Alexey Gubanov.
Comment 3 Alexey Gubanov 2006-08-14 11:44:42 PDT
CVS contributor form faxed
Comment 4 Marcia Knous [:marcia - use ni] 2006-08-14 13:50:35 PDT
fax form received.
Comment 5 Matthew (lilmatt) Willis 2006-08-14 14:28:47 PDT
Looks good to me.

r=lilmatt
Comment 6 Axel Hecht [:Pike] 2006-08-14 15:13:23 PDT
voucher, key, form, all there. Marcia, this is good to go.
Comment 7 Marcia Knous [:marcia - use ni] 2006-08-15 10:29:16 PDT
reassigning to server-ops for account creation.  Thanks.
Comment 8 Marcia Knous [:marcia - use ni] 2006-08-15 10:29:30 PDT
reassigning to server-ops for account creation.  Thanks.
Comment 9 Jeremy Orem [:oremj] 2006-08-15 16:58:25 PDT
Your CVS account has been created.  Your CVSROOT should be:

   ragnaar%mozilla-russia.org@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.

Note You need to log in before you can comment on or make changes to this bug.