Last Comment Bug 348866 - Registration of European Portuguese team (pt-PT) for Thunderbird
: Registration of European Portuguese team (pt-PT) for Thunderbird
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
http://firefox.ansol.org
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 10:27 PDT by João Neves
Modified: 2006-11-08 04:32 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
L10n for Tb2 - current snapshot (aka it's far from perfect) (248.81 KB, application/zip)
2006-10-09 09:41 PDT, João Neves
no flags Details
L10n for pt-PT (270.13 KB, application/zip)
2006-10-10 03:35 PDT, João Neves
no flags Details
L10n for pt-PT (270.09 KB, application/zip)
2006-10-16 05:39 PDT, João Neves
no flags Details
L10n for pt-PT (284.39 KB, application/zip)
2006-11-07 10:57 PST, João Neves
l10n: review+
Details

Description João Neves 2006-08-16 10:27:54 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-PT; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-PT; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

Product: Mozilla Thunderbird

Name: João Miguel Neves
Email: joao.neves@intraneia.com

The work is being coordinated through http://firefox.ansol.org/.

Reproducible: Always
Comment 1 João Neves 2006-08-16 10:28:42 PDT
CVS account is not needed, as I already have it: https://bugzilla.mozilla.org/show_bug.cgi?id=339627
Comment 2 João Neves 2006-09-15 05:15:21 PDT
Sample localization is at: http://silvaneves.org/lixo/mailnews.zip because it exceeded the 300KB limit.
Comment 3 João Neves 2006-10-09 09:41:01 PDT
Created attachment 241721 [details]
L10n for Tb2 - current snapshot (aka it's far from perfect)
Comment 4 João Neves 2006-10-10 03:35:21 PDT
Created attachment 241814 [details]
L10n for pt-PT
Comment 5 João Neves 2006-10-16 05:39:07 PDT
Created attachment 242397 [details]
L10n for pt-PT

This attachment has some translations updated and the other-licenses/branding/thunderbird directory.
Comment 6 João Neves 2006-11-07 10:57:31 PST
Created attachment 244908 [details]
L10n for pt-PT

Sorry. I had uploaded the wrong file.
Comment 7 Axel Hecht [:Pike] 2006-11-08 04:31:52 PST
Comment on attachment 244908 [details]
L10n for pt-PT

Registration done.

Please land on the trunk first, I found a few minor nits with compare-locales.

Then we should branch and file a bug to get it built. If you need help branching, just let me know.

Note You need to log in before you can comment on or make changes to this bug.