Status

--
enhancement
RESOLVED DUPLICATE of bug 247764
13 years ago
13 years ago

People

(Reporter: magmaxlistas, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6 (Debian-1.5.dfsg+1.5.0.6-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6 (Debian-1.5.dfsg+1.5.0.6-2)

I think that a good idea is to allow the possibility of transform a mail into an event or a task. The easiest way to do it from the user's point of view is by draging and dropping the mail into the task window

For example, if your boss sends a mail to you saying: "I have had a problem with XXX", you must need a task to resolve it. So the begin day must be the current day and the details of the task is the body of the mail.

Reproducible: Always

*** This bug has been marked as a duplicate of 247764 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.