Visual refresh:close button misaligned on focused tab

RESOLVED DUPLICATE of bug 349038

Status

()

RESOLVED DUPLICATE of bug 349038
12 years ago
12 years ago

People

(Reporter: 2newsixibh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060817 BonEcho/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060817 BonEcho/2.0b1

The beginning and end of the tab is lower than the middle.

Reproducible: Always




I do have larger than default fonts on my windows. Could that be causing the problem?
(Reporter)

Comment 1

12 years ago
Created attachment 234323 [details]
Picture showing issue described

Attached a print screen showing the problem.

Comment 2

12 years ago
Which style are you using (Windows XP Luna, Windows Classic) and what is your text size?  How can I set it to try and reproduce this bug?

Comment 3

12 years ago
OK...I'm been playing around with this for some bit more.  I'm guessing you're using Windows Classic with a message box text size of around 20.  I can reproduce your bug this way with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060817 BonEcho/2.0b1.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

12 years ago
Hmm...This also happens when increasing the message box text size to around 20 with the Window XP style (Luna).  Maybe it doesn't really matter which theme you're using.

Comment 5

12 years ago
This starts happening when the message box text size is at least 14 with Tahoma.

*** This bug has been marked as a duplicate of 349038 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.