Wiz:Change type to IMAP, cursor not appearing in Server Name

VERIFIED DUPLICATE of bug 34484

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 34484
18 years ago
14 years ago

People

(Reporter: Ninoschka Baca, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000-04-06-10M15: Linux 6.0

Overview: The Account Wizard's Server Information dialog has many problems after 
changing the Server Type to IMAP, such as the cursor not appearing in the Server 
Name text box....

Steps to reproduce:
1. Create a new account using the Account Wizard. 
2. Advance through the dialogs until the Server Information dialog is reached.
3. Change the Server Type from POP to IMAP
4. Click onto the Server Name text box

Actual Results: 
a. Notice the cursor does not appear.
Workaround: Press Tab once which highlights the Server Type area, press Tab 
again and focus is now on the Server Name so type a server name.
b. Try selecting the Next button and nothing happens. In fact all buttons 
do nothing (i.e. Cancel and Back).
Workaround: I can select the Account Settings window, Cancel it, switch back to 
the Server Information dialog and now the Next buttons works. From this point it 
works as expected because the account is created.

Additional Information:
- NT4, build 2000-04-06-10M14: Works as expected, no problems.
- Mac, haven't tried yet.
(Reporter)

Updated

18 years ago
QA Contact: lchiang → nbaca
Summary: Wiz:Change type to IMAP, cursor not appearing in Server Name → Wiz:Change type to IMAP, cursor not appearing in Server Name
(Assignee)

Comment 1

18 years ago
I believe this is a dupe of a bug assigned to danm where modal-on-modal causes
wierd problems.
(Reporter)

Comment 2

18 years ago
Update, just for the record: Just clicking on the Server Type down arrow button 
causes the problem to occur. It doesn't require choosing IMAP, you could just 
leave it as POP and the cursor does not appear in the Server Name field and all 
buttons are disabled.

Workaround: Same as before. Close the Account Settings dialog, then click into 
the Server Name box to see the cursor. Also all the buttons work.

Additional Information: I tried Canceling the Account Settings window in the 
first Account Wizard dialog, then the Identity dialog and then the Server 
Information dialog and it never allowed this. Once I select the down arrow on 
the Server Type then I am able to Cancel the Account Settings dialog. 

Comment 3

18 years ago
That bug against danm is http://bugzilla.mozilla.org/show_bug.cgi?id=34484.
(Assignee)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 34484 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.