Closed Bug 349594 Opened 14 years ago Closed 11 years ago

"back/go back" button disabled in software update wizard on the license page for major updates (and elsewhere)

Categories

(Toolkit :: Application Update, defect)

1.8.0 Branch
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: moco, Assigned: robert.strong.bugs)

References

Details

"back/go back" button disabled in software update wizard on the license page for major updates (and elsewhere)

spun off from bug #329729

I'll attach a screen shot.

note:  the code in updates.js always disables the back button, so there are probably other examples in the software update wizard where we'd want to offer "back".
Duplicate of this bug: 367419
OS: Mac OS X → All
Hardware: PC → All
Version: Trunk → 1.5.0.x Branch
I have seen this bug during testing of Tbird software major update, I think we should fix it at some point.
Product: Firefox → Toolkit
Fixed by the landing of bug 324121
Assignee: nobody → robert.bugzilla
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.