Closed Bug 350143 Opened 16 years ago Closed 16 years ago

Fix snippets of start page Yahoo! and Google in Firefox 2

Categories

(www.mozilla.org :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 366268

People

(Reporter: channy, Unassigned)

References

()

Details

Links of Snippets must be fixed in new content links of Firefox 2. Most of them goes to mozilla-world.org.
Summary: Fix snippets of start page Yahoo! and Goolge in Firefox 2 → Fix snippets of start page Yahoo! and Google in Firefox 2
--> mozilla.org :: www.mozilla.org

Start pages are in the www.mozilla.org repository. Moving to there.
Component: www.mozilla.com → www.mozilla.org
OS: Windows 2000 → All
Product: Websites → mozilla.org
QA Contact: www-mozilla-com → www-mozilla-org
Hardware: PC → All
Version: unspecified → other
The correct location is http://www.mozilla.org/start-snippets/
This is duplicated bug in Bug 366268.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 366268
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.