provide nightly source snapshots

RESOLVED DUPLICATE of bug 170779

Status

RESOLVED DUPLICATE of bug 170779
12 years ago
5 years ago

People

(Reporter: buchner.johannes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Please provide nightly snapshots again. 

It's terrible to start with nothing with cvs. I'm on dialup for 5 hours now and still not finished (only sunbird). I could have downloaded a tarball at work and just "cvs update"d it here.

If space is a problem, just provide the latest and delete the others.
Summary: provide nightly snapshots → provide nightly source snapshots
--> Build & Release
Assignee: mitchell → build
Component: Miscellaneous → Build & Release
QA Contact: miscellaneous → preed

*** This bug has been marked as a duplicate of 170779 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Assignee: build → nobody
QA Contact: mozpreed → build
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.