Toolbar icons butt up against the toolbar highlight and are cut off a bit

RESOLVED DUPLICATE of bug 348698

Status

()

--
trivial
RESOLVED DUPLICATE of bug 348698
12 years ago
12 years ago

People

(Reporter: BoxerBoi76, Unassigned)

Tracking

({polish, regression})

2.0 Branch
x86
Windows XP
polish, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060828 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060828 BonEcho/2.0b2

In both small and large icon mode the toolbar icons butt up against the toolbar highlight and are cut off a bit, especially in small icon mode when the address and search bar have been moved to their own toolbar.  See the attached screenshots.  

Reproducible: Always

Steps to Reproduce:
1) Launch FF
2) Move both the Address bar and Search bar to their own toolbar (or create a new toolbar called Address Bar)
3) Switch to small icon mode and it's actually visible with the naked eye that the icons are butting up against the toolbar highlight 
Actual Results:  
Toolbar icons are butt up against the toolbar highlight when the address and search bar have been moved to their own toolbar

Expected Results:  
Toolbar icons do not butt up against the toolbar highlight when the address and search bar have been moved to their own toolbar.  There is equal space above and below as well as equal space to the right and to the left (more space to the left and right obviously) of the toolbar icons
(Reporter)

Comment 1

12 years ago
Created attachment 235838 [details]
Screenshot showing issue...
(Reporter)

Comment 2

12 years ago
Created attachment 235839 [details]
Screenshot showing issue...
(Reporter)

Updated

12 years ago
Flags: blocking-firefox2?
Keywords: polish, regression
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
(Reporter)

Updated

12 years ago
Blocks: 347454
This looks to be a classic only issue

*** This bug has been marked as a duplicate of 348698 ***
No longer blocks: 347454
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Flags: blocking-firefox2?
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.