When using IMAP and dragging an email to a parent directory, the parent won't open to expose the sub directories

RESOLVED DUPLICATE of bug 338401

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 338401
12 years ago
11 years ago

People

(Reporter: sam, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: version 3 alpha 1 (20060827)

When using IMAP and dragging an email to a directory with one or more sub-directories, the parent won't open to expose the sub directories. You have to click on the parent directory to view the sub directory and then drag the email to it directly. 

Reproducible: Always

Steps to Reproduce:
1.setup an account with IMAP
2.make a sub-directory to your inbox
3.make a sub-directory within it
4.select an email in inbox
5.drag it to an IMAP parent directory
6.hover over the directory and wait for the directory to expand

Actual Results:  
Nothing

Expected Results:  
The directory should have opened exposing the subdirectories within it.

Nothing else is relevant

Comment 1

11 years ago
same as bug 338401

*** This bug has been marked as a duplicate of 338401 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.