The internet search box on the top tool bar does not appear on first launch

RESOLVED DUPLICATE of bug 350424

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 350424
12 years ago
12 years ago

People

(Reporter: Alex von Gluck IV, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060827 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060827 Minefield/3.0a1

The internet search box on the top tool bar does not appear on first launch, when another window is spawned via ctrl+n or file > new window  the box appears.

Reproducible: Always

Steps to Reproduce:
1.  Start Firefox
2.  No search box
3.  Spawn another window
4. Search box is in spawned window, still not in original




no themes, no plugins, compiled 64-bit, pulled CVS on 8/27/06 and compiled the same day.

cairo-1.2.4
atk-1.11.4
gtk+-2.10.2
xorg 7.1
glib-2.12.2
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
(In reply to comment #0)
> pulled CVS on 8/27/06

Pretty sure you'll want to update that, then.

*** This bug has been marked as a duplicate of 350424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.