Installing http mail client

RESOLVED DUPLICATE of bug 25694

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 25694
12 years ago
12 years ago

People

(Reporter: Michael, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When I went to set up my mail account in Thunderbird I did not get an option for setting up the MSN account http server inofrmation. I just got POP ans IMAP options.


Reproducible: Always

Steps to Reproduce:
1.Just try to set up the email client using the wizard
2.
3.

Actual Results:  
MSN tech support said Thunderbird did not support an http:// mail server

Expected Results:  
I want to know how to set up an http:// mail server in Thunderbird

The software should have given the option to set up an http:// mail server

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 25694 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.