[Mac] Can't set default font on branch

RESOLVED DUPLICATE of bug 346831

Status

()

RESOLVED DUPLICATE of bug 346831
13 years ago
13 years ago

People

(Reporter: stuartd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b2) Gecko/20060830 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b2) Gecko/20060830 BonEcho/2.0b2

The font popup on the content tab of the preferences form is broken: it is far too small. None of the list items can be seen and the default font cannot be set.

Reproducible: Always

Steps to Reproduce:
1. Open preferences
2. Switch to general tab
3. Attempt to set font

Actual Results:  
Broken popup
(Reporter)

Comment 1

13 years ago
Created attachment 236153 [details]
Screenshot showing the broken popup
(Reporter)

Updated

13 years ago
Summary: [Mac] Can't set default font → [Mac] Can't set default font on branch

Comment 2

13 years ago
works for me on Mac OS X 10.2.8

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b2) Gecko/20060830 BonEcho/2.0b2
Do you have XForms installed as an extension? Seems to me a duplicate of bug 347522, itself marked as a duplicate of 346831.
(Reporter)

Comment 4

13 years ago
No extensions, this was on a brand new profile, but according to https://bugzilla.mozilla.org/show_bug.cgi?id=346831#c8 "the XForms extension, is part of official branch Mac nightlies for some unknown reason"

Duplicate -> 346831

*** This bug has been marked as a duplicate of 346831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.