are you sure you want to navigate out of this page hang

VERIFIED DUPLICATE of bug 346111

Status

Camino Graveyard
General
--
critical
VERIFIED DUPLICATE of bug 346111
11 years ago
11 years ago

People

(Reporter: cocoy dayao, Unassigned)

Tracking

({hang, qawanted})

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b2) Gecko/20060829 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b2) Gecko/20060829 Camino/1.0+

i have a blogger edit post page open.  i typed a url at the address bar. it asked a question whether i wanted to navigate away from the page.  i selected ok. but the menu won't go away.  i forced quit camino and a crash log appeared. will attach to this report. 

Reproducible: Always



Expected Results:  
cleared the navigate away menu when ok or cancel is pressed
(Reporter)

Comment 1

11 years ago
Created attachment 236377 [details]
crash log in text format

this is the crash log of the first event.
(Reporter)

Comment 2

11 years ago
i am using camino august 30 nightly build. 
The crash at the end is bug 349463.
Severity: normal → critical
Keywords: hang, qawanted
Also sounds similar to bug 346111, in that a js sheet won't ever close.

Is this (blogger) just an onbeforeunload call?  If so, can someone work up a quick testcase?

Comment 5

11 years ago
Im getting this when leaving strmnnrmn.blogspot.org..


Its kinda annoying as clicking the button doesnt close the window and it just stays there until the browser is reset

Comment 6

11 years ago
Given that the STR, symptoms, and arch are all the same, this looks like a dup of bug 346111.

*** This bug has been marked as a duplicate of 346111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.