Make SeaMonkey's Release Notes URL compatible with toolkit's version

RESOLVED DUPLICATE of bug 359174

Status

RESOLVED DUPLICATE of bug 359174
12 years ago
12 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
This will make us more consistent with toolkit and also allow the about: page to display release notes (if bug 349985 is fixed).

Additionally, the release notes url doesn't currently work properly in suiterunner so it'll fix that up as well.
(Reporter)

Updated

12 years ago
Depends on: 349159

Comment 1

12 years ago
This will probably need bug 350123 fixed as well, so we can safely use the url formatter.
Depends on: 350123
(Reporter)

Comment 2

12 years ago
I'm not going to pick this up at the moment - maybe Robert or someone else can.

Hint: if we want to change for xpfe and toolkit, then urlformatter can easily be built on its own just by adding a line in toolkit/components/Makefile.in
Assignee: bugzilla → general

Updated

12 years ago
Depends on: 349985

Updated

12 years ago
Depends on: 359174

Updated

12 years ago
No longer depends on: 349985

Updated

12 years ago
Depends on: 349985

Comment 3

12 years ago
From what I see, this has been fixed by bug 359174
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359174
You need to log in before you can comment on or make changes to this bug.